Уважаемые клиенты,

советуем произвести обновление систем в связи в новой серьезной узяимостью. Подробности есть здесь.

Проверь наличие уязвимости можно следующим образом:
wget https://gist.githubusercontent.com/koelling/ef9b2b9d0be6d6dbab63/raw/de1730049198c64eaf8f8ab015a3c8b23b63fd34/gistfile1.c
gcc gistfile1.c -o CVE-2015-0235
./CVE-2015-0235

Для OS Debian уже выпущено обновление. Достаточно выполнить
aptitude update
aptitude install libc6 libc6-dev
Для OS CentOS фикс еще не выпустили. Обновляем следующим способом:
sed -i 's/^mirrorlist=/#mirrorlist=/' /etc/yum.repos.d/CentOS-Base.repo
sed -i 's/^#baseurl=/baseurl=/' /etc/yum.repos.d/CentOS-Base.repo
yum clean all
yum makecache fast
yum update glibc
sed -i 's/^#mirrorlist=/mirrorlist=/' /etc/yum.repos.d/CentOS-Base.repo
sed -i 's/^baseurl=/#baseurl=/' /etc/yum.repos.d/CentOS-Base.repo
yum clean all
yum makecache fast


Wednesday, January 28, 2015







« Назад