Обнаружена критическая уязвимость в ядре Linux CVE-2016-0728, позволяющая пользоватлю поднять привилегии к root. Уязвимости подвержены версии ядра 3.8 и выше.
Список операциооных систем подверженых уязвимости:
  1. Red Hat Enterprise Linux 7
  2. CentOS Linux 7
  3. Scientific Linux 7
  4. Debian Linux stable 8.x (jessie)
  5. Debian Linux testing 9.x (stretch)
  6. SUSE Linux Enterprise Desktop 12
  7. SUSE Linux Enterprise Desktop 12 SP1
  8. SUSE Linux Enterprise Server 12
  9. SUSE Linux Enterprise Server 12 SP1
  10. SUSE Linux Enterprise Workstation Extension 12
  11. SUSE Linux Enterprise Workstation Extension 12 SP1
  12. Ubuntu Linux 14.04 LTS (Trusty Tahr)
  13. Ubuntu Linux 15.04 (Vivid Vervet)
  14. Ubuntu Linux 15.10 (Wily Werewolf)
  15. Opensuse Linux LEAP and version 13.2

Настоятельно рекомендуем обновить версию ядра и перезагрузить систему.

Безопасная версия ядра для Debian - 3.16.7-ckt20-1+deb8u3



Wednesday, January 20, 2016







« Назад