Уязвимость позволяет локальному пользователю повысить привилегии до root.

Для RHEL уязвимые версии ядра c 2.6.31-rc3 по 3.15-rc5. Официальных обновлений пока нету.
Тот эксплоит, который сейчас распространен публично, работает на ядрах >= v3.14-rc1.
CVE-2014-0196

Для Debian исправленное ядро 3.2.57-3+deb7u1.
CVE-2014-0196

Tuesday, May 13, 2014







« Назад