up
ГлавнаяБлогБезопасностьЖелезоПрограммированиеАдминистрирование
CPUMySQLHDDCentOSLinuxFreeBSDDebianHTMLPHPBashSSDRAMBenchmarkPerl

Популярные статьи
Категория “Программирование

Скрипт vk_video

Уважаемые клиенты, настоятельно рекомендую не обновлять ваш скрипт к версии за 29.08.2013!

Это создаст вам массу проблем:

  • скрипт не завершает корректно процессы и требует долгой времени жизни PHP-процессов, тем самым увеличивая общее количество процессов в 2-4 раза;
  • увеличение количества процессов приведет к срабатываю лимитов. Их необходимо увеличивать: как лимит на количество дочерних процессов, так и лимит на время работы процесса;
  • процессы потребляют в несколько раз больше оперативной памяти. Опять таки требуется увеличить лимит этот;
  • все эти изменения в совокупности приводят к тому что сервер использует больше ресурсов. И в случае если их недостаточно, будут ошибки.
Sunday, 17 August 2014, 18:59Прочитано 44 раза
Ссылка на страницу:

comments powered by Disqus

Чаще всего ищут

Статистика блога
Статтей: 177
Безопасность: 9
Железо: 19
Программирование: 14
Администрирование: 134